Foros ZackYFileS

Foros ZackYFileS (http://foros.zackyfiles.com/index.php)
-   ROOMBA, SCOOBA, NAVIBOT, etc (http://foros.zackyfiles.com/forumdisplay.php?f=467)
-   -   Manual de limpieza a fondo (con fotos) (http://foros.zackyfiles.com/showthread.php?t=611490)

Lepes 09/10/2009 22:35

Manual de limpieza a fondo (con fotos)
 
Acabo de terminar este manual, está indicado para aquellos que tienen miedo de desarmar la roomba, o no saben por donde deben empezar.

Si no has cogido un destornillador en tu vida (y no me refiero al del vozka), entonces, este manual es para tí.

Tiene muchas fotos de alta resolución (o eso espero) y algunos comentarios que he recopilado del foro. No puedo nombrar a todos y cada uno de vosotros en el manual, se haría eterno, pero desde ya:

¡¡ Gracias a todos por vuestras intervenciones en el foro !!

Acabo de comprobar que por un simple "intro" se ha descuadrado varias páginas del manual... auch !!


El manual está alojado en un servidor externo... ¡¡qué remedio!!

Lo he subido a MegaUpload ... es más conocido y puede que más rápido:
[url]http://www.multiupload.com/?d=8KDHAXML[/url]


El mismo archivo también está aquí:
- Clic aquí: [url=http://www.filefactory.com/file/a0f76df/n/Manual_de_limpieza_pdf]Download Manual de limpieza.pdf from FileFactory.com[/url]

- Id hacia abajo del todo de esa página y pulsad en "DOWNLOAD NOW"

Saludos

e-duard 11/10/2009 03:40

Magnífica aportación, Lepes!

Creo que servirá de gran ayuda a muchos foreros, sobre todo a los principiantes y aquellos a los que les da yuyu el desmontar el robot, sobre todo por no saber por donde empezar.

Gracias y Sal-U2!

susurro 12/10/2009 01:47

Muy bien explicado, yo ya habia investigado las tripitas de mi roomba :), solo añadir que el deposito de la suciedad tambien se puede desarmar para acceder a las aspas del pequeño aspirador que hay en su interior (tambien sufren de incrustaciones de polvo).

La ultima vez que lo limpié realicé un experimento que no se que tal resultado dará, quité todo el polvo con una brocha, el que habia mas incrustado, lo limpié con un bastoncillo de algodon empapado en alcohol y por ultimo, le realicé una ultima pasada con una brocha limpia ligeramente impregnada con un producto antiestatico (el "Pronto" de toda la vida o producto similar).

No se que tal resultado dará, se supone que estos productos evitan que el polvo se adhiera a las superficies.

Lepes 13/10/2009 13:40

Gracias e-duard y susurro.

Pues lo del aspirador... siguiente manual :D. Seguro que después de 1 año le hace falta.

belench 13/10/2009 23:18

una pasada el manual, yo que solo me habia lanzado a quitarle la tapa y poco mas, el domingo mirare de limpiarle los engranajes, que yo tengo el pelo largo y perro jajajaja jajajaja y tiene k estar despues de 3 años vaya miss peluda XDDD

Lepes 14/10/2009 21:34

Así me gusta, así, que nos vayamos animando a colaborar ;)

En serio, muchas gracias. Como se suele decir, una imagen vale más que mil palabras :)

lionomega 18/10/2009 09:53

Muchas gracias por el tutorial, esto alargará la vida del robot.

MindTwist 31/10/2009 21:39

Muy buena aportacion, gracias! :D

busanita 14/11/2009 19:49

muy buen trabajo,muy bueno para los que empiezan con la roomba.

charli22 15/11/2009 12:18

Lepes vaya curro te has pegado uno de barna con la 560 hace una semana

Lepes 16/11/2009 11:32

asias ...

Creo eché 8 horas en todo. No es tanto... para mi trabajo suelo tardar más en hacer la documentación (incluso semanas) ;). Además siendo algo extraoficial, se hace más distendido, más ameno para el que lo hace y el que lo lee :).

Saludos

xonxon 17/11/2009 01:54

Qué bueno!!! muchas gracias

manuel 2005 17/11/2009 12:17

Gracias
 
Muchas gracias de parte de un recien llegado

Magnolia72 17/11/2009 14:34

Gracias, gracias, gracias

empresaurius 20/11/2009 04:26

Gracias por el aporte

leotron 13/12/2009 20:47

Creo que estaba de vacaciones cuando lo publicastes....hace dos meses y no lo habia visto, oye Lepes, sencillo pero al grano, aún asi siguen preguntando ¿como se desarma?, sera cuestion de tener este post siempre "actualizado".....a ver si lo cuelgan con chincheta.....todo un curro compa¡¡¡¡

conchilalo 18/12/2009 13:27

Acabo de comprar la roomba 560 y por eso tambien empezando a investigar. Aportes como este son los que nos dan un poquito de animo para "meter las garras" a los que no conocemos nada del tema.
Felicitaciones, saludos, y GRACIAS

tena2 31/12/2009 11:09

Gracias Lepes, así da gusto . Muy buen trabajo.

pumuky5 14/01/2010 20:51

Muchas gracias

Lepes 15/01/2010 23:48

Pues sí que había gente con ganas de destripar la roomba :-/

Saludos

ttalonso 03/02/2010 19:22

Por fin he solucionado el problema de que los cepillos a veces no giraban. Este manual me ha sido de muuuucha utilidad, ya que me daba palo liarla parda desmontando algo mal que luego no encajara, y ha sido coser y cantar... con fotos es otra historia... Excelente!!!!

He aprovechado para poner batería nueva y cepillos nuevos!!

josete15 15/02/2010 15:37

soy nuevo (roomba con 1 salida nada más), así que aprovecho para presentarme y dar las gracias por este estupendo manual. un saludo

olaf14 27/03/2010 15:59

Querido Lepes,¡¡¡¡estupendo trabajo!!!!.
Soy nueva aqui. Llevo en busca de una solucion a mi Roomba, desde hace unos dias. Tengo el problema de los 9 puñeteros pitidos. He limpiado el parachoques, varias veces, pero cuando vuelvo a casa a comer, (lo tengo programado por la mañana) juega al escondite conmigo, aparece por ahi perdido por la casa. Debe estar poco tiempo limpiando pq le queda bateria. Le doy al boton clean, me pita 9 veces, le vuelvo a dar y se pone a limpiar, a los 20 minutos mas o menos se para donde le viene en gana y otra vez el problema.
Como decia antes, he limpiado el parachoques: lo he abierto y le he dado con una brochita en las ventanas del parachoques y en los leds del aparato, tambien en los cuatros sensores trasparentes. Y aqui va mi pregunta, ¿sabe alguien que le puede pasar, qué más le puedo hacer?.
¡¡¡¡Por favor estoy desesperá, porque se me ocurren muchas cosas que hacerle, pero ninguna es razonable...!!!!!
¡¡¡Saludos a todos!!!.
PD: soy novata en esto de los foros...perdonadme

e-duard 27/03/2010 22:13

[QUOTE=olaf14;4013233] . . . Tengo el problema de los 9 puñeteros pitidos. He limpiado el parachoques, varias veces, pero cuando vuelvo a casa a comer . . .[/QUOTE]

Hola, olaf14!

Ante todo bienvenida al foro! Y con respecto a tu problema, comentarte que hay un par de hilos abiertos que, tal vez, te aporten la solución esperada.
[INDENT]Uno lo puedes consultar aquí: [B] Solución Roomba 500 9 pitidos[/B]

Y el otro aquí: [URL="http://foros.zackyfiles.com/showthread.php?t=618328"][B] Roomba 560 Error 9[/B][/URL][/INDENT]
Sal-U2

olaf14 28/03/2010 22:40

¡Hola e-duard!:
gracias por la información, vi tu mensaje esta mañana y me puse a ello. He de decirte que ha habido momentos de auténtico [I][B]pánico[/B][/I]:eek:, no habia más que tornillos que quitar...pero ya lo he hecho, le he visto las tripas a mi roombita y he seguido todos los pasos...el resultado... mañana te lo diré :confuso:. Por lo menos ahora funciona, a ver si mañana cuando llegue a comer esta en su sitio.


Saludos y ¡muchas gracias por responder tan pronto!

P.D.:creo que tengo el síndrome del tornillo, cierro los ojos y no veo más que tornillooooooooooos!!!!

olaf14 30/03/2010 20:49

Soy olaf14
esto no ha funcionado, creo que repetire el desmontaje y ya sin miedo cortaré más la ventanita de los diodos del bumper, reconozco que le quité muy poquito, solo lo raspé...pero ya con tiempo, ahora en las vacaciones. Saludos y en unos días vuelvo para contarlo.

marapa 06/04/2010 21:34

Increible el manual. A mi no ma va a servir porque tengo la Roomba 2 SE Silver, pero me ha parecido tan bueno que te envio un mensaje para agradecertelo.
Soy nueva en el foro y estoy intentando abrir un hilo nuevo para presentarme y contar mi problema con la viejecita de las Roombas que yo tengo, pero no me deja porque dice error del servidor. A ver si más tarde puedo. Gracias

olaf14 08/04/2010 19:35

Aqui estoy de nuevo, no me ha funcionado:y). Sigo con el mismo problema, los nueve pitidos y se para. He desmontado todo como dice en el "manual de limpieza", le he abierto las ventanitas, pero nada. Voy a seguir investigando, pero por favor si sabeis algo más os lo agradeceria. Saludos


Olaf14

marapa 09/04/2010 10:30

Hola,soy nueva por aquí y quería iniciar un tema para presentarme y comentar mi problema pero no puedo de ninguna forma. Solo puedo responder en hilos ya abiertos,pero yo quería inciar uno nuevo. Alguien puede ayudarme, cada vez que escribo y pongo enviar respuesta me sale como cuando no hay conexión a Internet. Gracias

Lepes 09/04/2010 13:05

[QUOTE=marapa;4020455]Hola,soy nueva por aquí y quería iniciar un tema para presentarme y comentar mi problema pero no puedo de ninguna forma. Solo puedo responder en hilos ya abiertos,pero yo quería inciar uno nuevo. Alguien puede ayudarme, cada vez que escribo y pongo enviar respuesta me sale como cuando no hay conexión a Internet. Gracias[/QUOTE]

ve a la página principal del subforo: [url]http://foros.zackyfiles.com/forumdisplay.php?f=467[/url] arriba del foro, justo debajo de los 3 anuncios con publicidad, a la izquierda tienes el botón "Nuevo tema".

Espero puedas postear, quizás hubo algún fallo del foro o de tu proveedor de internet... no sé.

sabito 09/04/2010 13:26

borra las cookies.

marapa 10/04/2010 09:52

Muchas gracias a Sabito y a Lepes por contestar. He borrado las cookies y me he ido a la página correspondiente para iniciar nuevo tema, pero no hay forma, me sale una ventana que dice HTTP 500 Error interno del servidor. He ido al tema específico de problemas de registro y navegación y en concreto a uno llamado error interno del servidor, de un tal ossscuro que le pasaba lo que a mi, que podía responder pero no iniciar tema y se le daba la misma solución que me habéis dado, la de borrar cookies y por lo visto tampoco le debió de funcionar porque posterior a esa respuesta no he visto que haya posteado ningún nuevo tema:confuso:, así que no se si lo voy a poder solucionar. Esperaré unos días y lo seguiré intentando y si no puedo pues a lo mejor me decido a poner mi pregunta en uno de estos hilos ya abiertos, pero no me parece lo más correcto:y)

Lepes 10/04/2010 13:08

raro :eek:

¿Qué explorador de internet usas? Intenta instalando uno nuevo, no sé, si usas Internet Explorer, instala [URL="http://www.mozilla-europe.org/es/firefox/?utm_id=Q208&utm_source=google&utm_medium=ppc&utm_campaign=spanish&gclid=COzQ4YX--6ACFcOX2AodGhoPnA"]Mozilla Firefox[/URL], también tienes [URL="http://www.google.es/chrome/?installdataindex=nosearch&hl=es&brand=CHMB&utm_campaign=es&utm_source=es-ha-emea-es-sk&utm_medium=ha"]chrome[/URL] hecho por google; en fin que hay muchos.

Yo con Mozilla Firefox no tengo ningún problema.

Suerte!

olaf14 11/04/2010 20:12

Vuelvo con los 9 pitidos
 
Perdonadme que me meta otra vez con el tema, pero es para una buena noticia: ¡[B]YA FUNCIONA MI ROOMBAAAA[/B]!.:p
Efectivamente al abrirle las ventanitas a la placa de los diodos debería haber funcionado, pero como no hay dos sin tres, creo que no coloqué perfectamente la placa, por lo que al hacer el test de los bumpers me daba error en el izquierdo. Lo volví a desmontar (por tercera vez) ya un poco mosqueada y me di cuenta que la plaquita no estaba perfectamente ajustada. Otra cosa que hice también fue mover un poco los dos diodos para acercarlos (de los dos bumpers).
Muchas gracias e-duard ;) y que sepas que me has sido de mucha ayuda.

Si alguien en adelante tiene el mismo problema que lo diga y le explicaré los pasos ayundándonos de lo que me remitió e-duard.

Saludos a todos y repito las gracias, e-duard :)

e-duard 12/04/2010 21:04

Hola, olaf14!

Celebro que por fin hayas solucionado tu problema y el Roomba vuelva a funcionar.:p

En cuanto a ayudarnos, ése es el propósito mismo del foro :-/:-/:-/ (Gracias por las gracias!)

:p:pSal-U2:p:p

olaf14 14/04/2010 21:42

Ok, entendido. Dadme tiempo para recopilarlo todo en un mismo mensaje y asi facilitar el problema de los 9 pitidos. Porque fue un poco lioso meterme en varios enlaces...
Que sepais que me ha encantado descubrir el maravilloso mundo de los foros, hay auténticos artistas; el manual de limpieza inmejorable, y todas las aportaciones también. En fin que en cuanto pueda pondré mi granito de arena y haré un resumen y contaré mi experiencia.

Saludos.

Gulliver_DGF 12/05/2010 13:10

Hola a tod@s ROOMBEROS

Excelente manual!

Yo tengo ahor aun problemilla de la bateria, s eme pone en verde peor luego no dura ni 5 min limpiando. He visot por ahi el ahcer un reset, peor para eso debo abrir el roomba, si ya se que la bateria no cuesta nada acceder a ella.

Pero ahora al ver este manual ya que lo abro lo limpiaré todo a fondo, siempre funcionará mejor, no?

Lo dicho gracias por el manual, estupendo!

Saludos

Lepes 14/05/2010 11:38

Y ¿cuanto tiempo tiene la batería?, porque si tiene año y medio, vé pensando en comprar otra (no hay remedio).

rebeca81 14/05/2010 17:16

Yo tengo un problema con mi Roomba, tengo una 560 hace unos siete u ocho meses, y bueno muy bien hasta ahora, que no sé que le pasa que no vuelve a su sitio, se queda parada por casa, y con el botón como si se quedará sin bateria en rojo, me imagino que será de la batería, porque la he reseteado, cargado durante 16 horas... pero sigue igual.... :/ ya tengo otra batería nueva, a ver si se soluciona el problema...... si no habrá que destripar....... jajaja
La base la tengo en un lugar sin esquinas ni nada, y bien apoyado en un sitio para que pueda ir, pero sin embargo se queda en el otro extremo de la casa........

rebeca81 14/05/2010 17:22

yo tengo un problema con mi roomba n vuelve a su base
Le he hecho un reset, tengo la base en un lugar visible, limpiado los cepillos y nada :S sigue sin ir a su sitio se queda por la casa con el botón en rojo, limpiar limpia bien lo que pasa es que no encuentra su base o no sé.... de todos modos le he comprado una bataería nueva esta mañana y a VER ......
Espero que funcione :S que la hecho de menos jaja
Si no funciona habra que hacerle una operación... :D:D
Gracias por el manual


La franja horaria es GMT +2. Ahora son las 19:16.

Powered por vBulletin™ Version 3.8.10
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducido por vBsoporte - vBulletin en español
ZackYFileS - Foros de Debate