Foros ZackYFileS

Foros ZackYFileS (http://foros.zackyfiles.com/index.php)
-   REDES ETHERNET / WiFi / BLUETOOTH (http://foros.zackyfiles.com/forumdisplay.php?f=359)
-   -   Router Belkin 802.11G. 2 Problemas... (http://foros.zackyfiles.com/showthread.php?t=490470)

gricande 29/12/2006 00:18

Router Belkin 802.11G. 2 Problemas...
 
...que me tienen loco.

Ya sé que es día 28 de diciembre, pero no es una inocentada lo que os cuento: es un puto router que me tiene majarón.

Belkin 125 802.11 G

Mediante 192.168.2.1 (su IP por defecto) accedo al router.
Si pincho en LAN SETTINGS dice:

“Duplicate Administrator.
Router is currently being administered by 192.168.2.4.
y no me deja entrar para efectuar modificaciones.”

Si pincho en DNS (para meter las facilitadas por telefónica), me dice:

“Duplicate Administrator.
Router is currently being administered by 192.168.2.2.”

Y no hay forma de acceder a las tripas del router.

¿Cómo coño puedo eliminar lo del Duplicate?. Porque lo reseteo y estamos en las mismas condiciones. Algo pasa en el ordenata con la configuración de las conexiones; pero algo que se me escapa porque como no me deja entrar a escribirle las DNS las tengo puestas en ambas conexiones, de modo que la del “Fijo”, en “propiedades”, está con IP 192.168.2.2 y sus DNS correspondientes; la del portátil está con 192.168.2.3 y, por supuesto, con las DNS de telefónica y la IP del router(ya os lo he dicho) es 192.168.2.1.
La que es objeto del "Duplicate", 192.168.2.4, que supuestamente también administra el router, NO LA VEO POR NINGÚN SITIO.

Segundo problema: Hay una red establecida entre un fijo con el router con cable RJ45 y un portátil mediante red wíreless. El router está funcionando como MODEM aunque, eso si, con seguridad WPA habilitada ya que es al único sitio que me ha dejado entrar.

Desde CMD, todos obedecen a los pings entre todos. Desde el Explorer de windows se ven entre sí: “mis sitios de red”, “toda la red”, “Red de Microsoft windows”, “Beklkin54g”: “Fijo” y “Portátil”. Hasta ahi llegamos: tanto desde “Fijo” a “Portátil” como de “Portátil” a “Fijo”, cuando pincho, el mensajito:”No tiene acceso a \\portatil (o fijo). Puede que no tenga permiso para utilizar este recurso de red. Póngase en contacto con el administrador del servidor para comprobar si tiene permisos de acceso.
No se ha encontrado la ruta de acceso a la red.”

Sin embargo, si llego tanto a “Fijo como a “Portátil”, a través de “Buscar equipos o personas” escribiendo su IP, sí los localiza y puedo acceder a los documentos e impresoras contenidos en cualquiera de ellos.
Pero claro, yo quiero hacerlo, como es lógico, también a través de “mis sitios de red”.

¿Cómo lo consigo?

Gracias, tios.

Salu2.

¡Se me olvidaba!: "Fijo" con XP SP2 y "Portátil" con XP Home.
A ver si se os ocurre algo.


La franja horaria es GMT +2. Ahora son las 08:57.

Powered por vBulletin™ Version 3.8.10
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Traducido por vBsoporte - vBulletin en español
ZackYFileS - Foros de Debate