Ver las NORMAS de estos Foros Web ZackYFileS Chat ZackYFileS Agregar a Favoritos Contactar con Administrador
 
 

Clic aquí para comprar a los mejores precios!
Navegación
Retroceder   Foros ZackYFileS >
RECEPTORES de SATÉLITE e IPTV:
> MVISION > MVISION HD270CN [ComboNET]
Nombre de usuario
Contraseña
Configuración de UsuarioAyuda (FAQs)Nuevos PostsBuscar
Visita las secciones más activas de nuestros Foros
(click en los enlaces de abajo para ir a la sección o comprar)
QVIART UNDRO 2 ENGEL Mini o Engel EN1010 WETEK Play QVIART UNIC o Mini QVIART COMBO 2
COMPRAR con Wifi COMPRAR Mini , EngelDroid 1010 COMPRAR Aquí COMPRAR Unic , Mini COMPRAR v2 Aquí


Clic aquí para comprar a los mejores precios!

Respuesta
 
Herramientas
Antiguo 11/01/2014, 22:30   #1
Altermobe
Usuario Registrado
 
Fecha de ingreso: 05/mar/2013
Mensajes: 21
Altermobe está en el buen camino
Fallo retorno de audio (ARC) al pasar Mvision por Receptor AV (Denon y Sony

Buenas,
Después de decidir cambiar mi antiguo receptor AV de mi home cinema por tener ya unos años y no tener HDMI ni Decodificar los nuevos formatos de audio han empezado los dolores de cabeza.

Hasta ahora conectaba un WD media player, el Bluray y el Mvision270 directos a través de HDMI a la TV, una panasonic VT50, y el audio lo enviaba a través de salida óptica al receptor AV, igual que también conectaba el audio por salida óptica desde la TV al receptor.

Con el nuevo receptor (primero un Sony DN840 (que devolví por no cumplir mis expectativas y tener el mismo problema) y ahora con un Denon X-3000... esta todo conectado a las entradas HDMI del receptor y la salida HDMI principal (la que tiene funcion ARC ) en la entrada auxiliar HDMI ARC del la TV. Para que todo pase por el receptor, este se quede el audio y deje pasar el video hasta la TV

Ahora en el momento que tengo el Mvision conectado (simplemente en Standby) a la entrada HDMI SAT (tambien el otras pasa igual) del receptor el retorno de audio (ARC) de la TV al receptor de corta y no envía el audio de la TDT al receptor por dicho HDMI ARV. También ser pierde la interconexión entre todos los dispositivos (para usar el mismo mando de la TV para controlar todos los perifericos).

Lo bueno de esto es que, si desconecto el cable HDMI del Mvision o lo cierro por el boton de off o simplemente lo ENCIENDO!!! todo el sistema de retorno de audio entre la TV y el receptor AV funciona estupendamente, igual que vuelve a interconectarse todo a traves del receptor y puedo controlar los periféricos a traves del mando del TV.

Aunque conecte el Mvision directo a otra entra HDMI de la TV (sin pasar por el receptor) el problema persiste.

Es como si a través del HDMI el Mvision enviara señales que bloquean las interconexiones entre equipos.

Lo he probado con los dos receptores AV (sono y Denon), directo a la TV (Panasonic VT50) y con otro deco Mvision 270cn que tenia aun por abrir (que compre para otra habitación y lleva el software de serie)

Siento todo este tocho, era para intenter que quedase claro todo lo que habia probado (Y veo que al culpa es del MVision).
Alguien mas les ha pasado esto o ve alguna cosa mas que se pueda probar???

Saludos
Altermobe está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Antiguo 15/01/2014, 22:26   #2
Altermobe
Usuario Registrado
 
Fecha de ingreso: 05/mar/2013
Mensajes: 21
Altermobe está en el buen camino
Buenas,
Alguien sabe si este problema con el ARC pasa con todos los Mvision? Que conecte o no por IKS no seria un problema.
Altermobe está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Antiguo 27/01/2014, 07:22   #3
Altermobe
Usuario Registrado
 
Fecha de ingreso: 05/mar/2013
Mensajes: 21
Altermobe está en el buen camino
Solucion al problema:
Me he pasado a un Gigablue quad, con el Mvision tocaba tener desconectado el HDMI mientras no lo usaba para no perder el ARC. Con el cambio he ganado mucha estabilidad (usando cccam), CEC,... y las mil y una funciones que me ofrece el deco linux.

Ahora el Mvision para la habitacion
Altermobe está desconectado
Respuesta rápida a este mensaje
Responder Citando Subir
Publicidad: Conoce las ofertas de www.ElectronicaSuiza.com
Respuesta


Usuarios viendo actualmente este tema: 1 (0 usuarios registrados y 1 visitantes)
 
Herramientas

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Activado

Ir al foro

Temas similares
Tema Autor Foro Resp. Último mensaje
reborn y t*p*s?? madd-erin MatrixCAM Reborn 13 02/02/2008 15:21
Datos Técnicos Canales TDT (22-7-2006) BIOSUPDATE SINTONIZACIÓN TDT 1 22/07/2006 20:16


!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción.

ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O  DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL.

ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.

USO DE COOKIES: Utilizamos COOKIES y de terceros para mejorar nuestros servicios y navegación por la web. Si continua navegando, consideramos que acepta su uso.  


La franja horaria es GMT +2. Ahora son las 03:34.

Powered por vBulletin™ Version 3.8.10
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducido por vBsoporte - vBulletin en español
Resolución óptima: 1024x768 pixels.

Foros Patrocinados por www.ElectronicaSUIZA.com
 

Foros ZackYFileS 2001-2016

 

Copyright © 2007 Zackyfiles.com & Jelsoft Enterprises Ltd.
Todos los derechos reservados.
Prohibida cualquier reproducion total o parcial.